Back to overview

All services working well - Monitoring Upgrade

Jun 8, 2026 at 8:05pm UTC
Affected services
Volda App Health

Resolved
Jun 8, 2026 at 8:13pm UTC

All Volda services are fully operational. This report has been resolved.

Created
Jun 8, 2026 at 8:05pm UTC

All Volda services are working well. The status page has had an issue that has been resolved. The issue caused the history bar chart to show as downtime. This is not the case and has been resolved.