Back to overview
Downtime

Identified - major Incident

May 20, 2026 at 12:34am UTC
Affected services
Volda App Health
app.volda.nz/api/health

Updated
May 20, 2026 at 12:40am UTC

Our provider is working to restore the Google Cloud infrastructure that powers our dashboard, API, and internal network's control plane. We do not have an ETA at this time.

Created
May 20, 2026 at 12:34am UTC

We have identified the cause of the disruption. Access to our upstream cloud provider has been restored and we are working on a fix. The Volda dashboard and services running on our cloud infrastructure may continue to be affected until the fix is deployed.